{"action":"Upgrade org.jenkins-ci.plugins:libvirt-slave to 1.8.6 or later.","affected":[{"fixed":"1.8.6","introduced":"0"}],"component":"org.jenkins-ci.plugins:libvirt-slave","cve_ids":["CVE-2019-10471"],"ecosystem":"Maven","epss":0.00678,"exploited":false,"fixed_versions":["1.8.6"],"ghsa_id":"GHSA-m295-m3x4-3mmc","id":"tcs_01M5N9429KEMQ8HMEXX5FEB15S","modified_at":"2024-02-16T08:21:59.664071Z","published_at":"2022-05-24T16:59:37Z","references":["https://osv.dev/vulnerability/GHSA-m295-m3x4-3mmc","https://nvd.nist.gov/vuln/detail/CVE-2019-10471","https://github.com/jenkinsci/libvirt-slave-plugin/commit/231c41e0e4ecb2d25247cc2775e1fe18d64a1703","https://github.com/jenkinsci/libvirt-slave-plugin","https://jenkins.io/security/advisory/2019-10-23/#SECURITY-1014%20(1)","http://www.openwall.com/lists/oss-security/2019/10/23/2"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"GHSA-m295-m3x4-3mmc","url":"https://osv.dev/vulnerability/GHSA-m295-m3x4-3mmc"}],"summary":"Jenkins Libvirt Slaves Plugin vlnerable to Cross-Site Request Forgery"}