{"action":"Upgrade org.apache.ambari:ambari to 2.7.7 or later.","affected":[{"fixed":"2.7.7","introduced":"2.7.0"}],"component":"org.apache.ambari:ambari","cve_ids":["CVE-2022-42009"],"ecosystem":"Maven","epss":0.01212,"exploited":false,"fixed_versions":["2.7.7"],"ghsa_id":"GHSA-m384-pj54-5vr2","id":"tcs_01M5N944P3SPQF99QVJWMTV0D0","modified_at":"2023-11-08T04:10:37.343891Z","published_at":"2023-07-12T12:31:35Z","references":["https://osv.dev/vulnerability/GHSA-m384-pj54-5vr2","https://nvd.nist.gov/vuln/detail/CVE-2022-42009","https://github.com/apache/ambari","https://lists.apache.org/thread/6xf477ttz1oxmg0bx0tpdoz2mlqd7sbc"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"GHSA-m384-pj54-5vr2","url":"https://osv.dev/vulnerability/GHSA-m384-pj54-5vr2"}],"summary":"Apache Ambari Expression Language Injection vulnerability"}