{"action":"Upgrade com.github.seasarorg.mayaa:mayaa to 1.1.23 or later.","affected":[{"fixed":"1.1.23","introduced":"0"}],"component":"com.github.seasarorg.mayaa:mayaa","cve_ids":["CVE-2008-5720"],"ecosystem":"Maven","epss":0.01263,"exploited":false,"fixed_versions":["1.1.23"],"ghsa_id":"GHSA-m3p9-c7p3-xxmp","id":"tcs_01M5N945PVD803F8374FRXPQ74","modified_at":"2024-02-09T19:12:29.679066Z","published_at":"2022-05-17T02:17:15Z","references":["https://osv.dev/vulnerability/GHSA-m3p9-c7p3-xxmp","https://nvd.nist.gov/vuln/detail/CVE-2008-5720","https://exchange.xforce.ibmcloud.com/vulnerabilities/47623","https://github.com/seasarorg/mayaa","https://web.archive.org/web/20090622223640/http://secunia.com/advisories/33333","https://web.archive.org/web/20200301074809/http://www.securityfocus.com/bid/33015","http://jvn.jp/en/jp/JVN17298485/index.html","http://jvndb.jvn.jp/en/contents/2008/JVNDB-2008-000085.html","http://mayaa.seasar.org/news/vulnerability20081225.html"],"severity":{"label":"medium"},"sources":[{"source":"osv","source_id":"GHSA-m3p9-c7p3-xxmp","url":"https://osv.dev/vulnerability/GHSA-m3p9-c7p3-xxmp"}],"summary":"Mayaa Cross-site Scripting vulnerability"}