{"action":"Upgrade org.jenkins-ci.plugins:build-publisher to 1.22 or later.","affected":[{"fixed":"1.22","introduced":"0"}],"component":"org.jenkins-ci.plugins:build-publisher","cve_ids":["CVE-2017-1000387"],"ecosystem":"Maven","epss":0.00375,"exploited":false,"fixed_versions":["1.22"],"ghsa_id":"GHSA-m3wv-fr8v-fmh7","id":"tcs_01M5N945V9DZX26GRFPK8W0J3N","modified_at":"2024-02-17T05:32:32.795820Z","published_at":"2022-05-13T01:41:14Z","references":["https://osv.dev/vulnerability/GHSA-m3wv-fr8v-fmh7","https://nvd.nist.gov/vuln/detail/CVE-2017-1000387","https://jenkins.io/security/advisory/2017-10-23","http://www.securityfocus.com/bid/101544"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"GHSA-m3wv-fr8v-fmh7","url":"https://osv.dev/vulnerability/GHSA-m3wv-fr8v-fmh7"}],"summary":"Jenkins Build-Publisher plugin has Insufficiently Protected Credentials"}