{"action":"Upgrade wireshark to 1.0.4-1 or later.","affected":[{"fixed":"1.0.4-1","introduced":"0"}],"component":"wireshark","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.0.4-1"],"id":"tcs_01M5N9469YE7YT121J4EG3SEZP","modified_at":"2026-10-23T17:47:25.588356764Z","published_at":"2008-10-22T18:00:01.003Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2008-4680","https://security-tracker.debian.org/tracker/CVE-2008-4680"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2008-4680#Debian:13/wireshark","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2008-4680"}],"summary":"packet-usb.c in the USB dissector in Wireshark 0.99.7 through 1.0.3 allows remote attackers to cause a denial of service (application crash or abort) via a malformed USB Request Block (URB)."}