{"action":"Upgrade org.opencms:opencms-core to 11.0.1 or later.","affected":[{"fixed":"11.0.1","introduced":"0"}],"component":"org.opencms:opencms-core","cve_ids":["CVE-2023-31544"],"ecosystem":"Maven","epss":0.00403,"exploited":false,"fixed_versions":["11.0.1"],"ghsa_id":"GHSA-m44f-9jhg-59cr","id":"tcs_01M5N94787XYTXZM7MMB6RJDNH","modified_at":"2024-02-16T07:54:07.090510Z","published_at":"2023-05-16T21:30:23Z","references":["https://osv.dev/vulnerability/GHSA-m44f-9jhg-59cr","https://nvd.nist.gov/vuln/detail/CVE-2023-31544","https://github.com/alkacon/opencms-core/issues/652","https://github.com/alkacon/opencms-core/commit/21bfbeaf6b038e2c03bb421ce7f0933dd7a7633e","https://github.com/alkacon/opencms-core"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"GHSA-m44f-9jhg-59cr","url":"https://osv.dev/vulnerability/GHSA-m44f-9jhg-59cr"}],"summary":"alkacon-OpenCMS vulnerable to stored Cross-site Scripting"}