{"action":"Upgrade wireshark to 1.0.4-1 or later.","affected":[{"fixed":"1.0.4-1","introduced":"0"}],"component":"wireshark","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.0.4-1"],"id":"tcs_01M5N948JSXFTK96WKW17C6JEA","modified_at":"2026-10-23T17:47:31.480891643Z","published_at":"2008-10-22T18:00:01.113Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2008-4684","https://security-tracker.debian.org/tracker/CVE-2008-4684"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2008-4684#Debian:14/wireshark","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2008-4684"}],"summary":"packet-frame in Wireshark 0.99.2 through 1.0.3 does not properly handle exceptions thrown by post dissectors, which allows remote attackers to cause a denial of service (application crash) via a certa"}