{"action":"Upgrade wireshark to 1.0.4-1 or later.","affected":[{"fixed":"1.0.4-1","introduced":"0"}],"component":"wireshark","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.0.4-1"],"id":"tcs_01M5N948R3VZQ3TA157KKA3WWP","modified_at":"2026-10-23T17:47:45.224737763Z","published_at":"2008-10-22T18:00:01.143Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2008-4685","https://security-tracker.debian.org/tracker/CVE-2008-4685"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2008-4685","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2008-4685"}],"summary":"Use-after-free vulnerability in the dissect_q931_cause_ie function in packet-q931.c in the Q.931 dissector in Wireshark 0.10.3 through 1.0.3 allows remote attackers to cause a denial of service (appli"}