{"action":"Upgrade vlc to 0.8.6.h-4.1 or later.","affected":[{"fixed":"0.8.6.h-4.1","introduced":"0"}],"component":"vlc","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["0.8.6.h-4.1"],"id":"tcs_01M5N949BHMWXQMAYEVKMAFHVM","modified_at":"2026-10-23T17:47:33.487829563Z","published_at":"2008-10-22T18:00:01.177Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2008-4686","https://security-tracker.debian.org/tracker/CVE-2008-4686"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2008-4686#Debian:13/vlc","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2008-4686"}],"summary":"Multiple integer overflows in ty.c in the TY demux plugin (aka the TiVo demuxer) in VideoLAN VLC media player, probably 0.9.4, might allow remote attackers to execute arbitrary code via a crafted .ty"}