{"action":"Upgrade wordpress to 2.5.1-1 or later.","affected":[{"fixed":"2.5.1-1","introduced":"0"}],"component":"wordpress","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.5.1-1"],"id":"tcs_01M5N949T6TV1X23PC8FMBV544","modified_at":"2026-10-23T17:47:22.957563779Z","published_at":"2008-10-28T10:30:01.290Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2008-4769","https://security-tracker.debian.org/tracker/CVE-2008-4769"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2008-4769#Debian:13/wordpress","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2008-4769"}],"summary":"Directory traversal vulnerability in the get_category_template function in wp-includes/theme.php in WordPress 2.3.3 and earlier, and 2.5, allows remote attackers to include and possibly execute arbitr"}