{"action":"Upgrade libgadu to 1:1.8.0+r592-3 or later.","affected":[{"fixed":"1:1.8.0+r592-3","introduced":"0"}],"component":"libgadu","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1:1.8.0+r592-3"],"id":"tcs_01M5N94AX17D6E7PFAD74G0FQG","modified_at":"2026-10-23T17:47:37.529220987Z","published_at":"2008-10-28T19:46:09.990Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2008-4776","https://security-tracker.debian.org/tracker/CVE-2008-4776"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2008-4776#Debian:14/libgadu","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2008-4776"}],"summary":"libgadu before 1.8.2 allows remote servers to cause a denial of service (crash) via a contact description with a large length, which triggers a buffer over-read."}