{"action":"Upgrade libphp-snoopy to 1.2.4-1 or later.","affected":[{"fixed":"1.2.4-1","introduced":"0"}],"component":"libphp-snoopy","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.2.4-1"],"id":"tcs_01M5N94B4APDK7R8EKPGD5S1Z6","modified_at":"2026-10-23T17:47:48.974419699Z","published_at":"2008-10-30T20:56:54.770Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2008-4796","https://security-tracker.debian.org/tracker/CVE-2008-4796"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2008-4796","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2008-4796"}],"summary":"The _httpsrequest function (Snoopy/Snoopy.class.php) in Snoopy 1.2.3 and earlier, as used in (1) ampache, (2) libphp-snoopy, (3) mahara, (4) mediamate, (5) opendb, (6) pixelpost, and possibly other pr"}