{"action":"Upgrade org.jenkins-ci.plugins:subversion to 2.15.4 or later.","affected":[{"fixed":"2.15.4","introduced":"0"}],"component":"org.jenkins-ci.plugins:subversion","cve_ids":["CVE-2022-29048"],"ecosystem":"Maven","epss":0.01875,"exploited":false,"fixed_versions":["2.15.4"],"ghsa_id":"GHSA-m5cw-c64p-77h6","id":"tcs_01M5N94D1DAB79ZE55MSDH9CTR","modified_at":"2024-02-16T08:22:17.461231Z","published_at":"2022-04-13T00:00:16Z","references":["https://osv.dev/vulnerability/GHSA-m5cw-c64p-77h6","https://nvd.nist.gov/vuln/detail/CVE-2022-29048","https://github.com/jenkinsci/subversion-plugin/commit/882a7d359f6ac73c53d787bff4d62eba837001ea","https://github.com/jenkinsci/subversion-plugin","https://support.apple.com/kb/HT213345","https://www.jenkins.io/security/advisory/2022-04-12/#SECURITY-2075","http://seclists.org/fulldisclosure/2022/Jul/18"],"severity":{"label":"medium","score":4.3},"sources":[{"source":"osv","source_id":"GHSA-m5cw-c64p-77h6","url":"https://osv.dev/vulnerability/GHSA-m5cw-c64p-77h6"}],"summary":"CSRF vulnerability in Jenkins Subversion Plugin"}