{"action":"Upgrade org.apache.openmeetings:openmeetings-parent to 3.3.0 or later.","affected":[{"fixed":"3.3.0","introduced":"1.0.0"}],"component":"org.apache.openmeetings:openmeetings-parent","cve_ids":["CVE-2017-7666"],"ecosystem":"Maven","epss":0.00804,"exploited":false,"fixed_versions":["3.3.0"],"ghsa_id":"GHSA-m5pm-rgvf-vg22","id":"tcs_01M5N94DQKADNCRWF1DP91ZC6S","modified_at":"2023-11-08T03:59:25.914640Z","published_at":"2022-05-17T02:28:11Z","references":["https://osv.dev/vulnerability/GHSA-m5pm-rgvf-vg22","https://nvd.nist.gov/vuln/detail/CVE-2017-7666","https://github.com/apache/openmeetings","http://markmail.org/message/fkesu4e5hhz5xdbg"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"GHSA-m5pm-rgvf-vg22","url":"https://osv.dev/vulnerability/GHSA-m5pm-rgvf-vg22"}],"summary":"Apache OpenMeetings vulnerable to Cross-Site Request Forgery"}