{"action":"Upgrade org.jenkins-ci.plugins:script-security to 1.29.1 or later.","affected":[{"fixed":"1.29.1","introduced":"0"}],"component":"org.jenkins-ci.plugins:script-security","cve_ids":["CVE-2017-1000095"],"ecosystem":"Maven","epss":0.00818,"exploited":false,"fixed_versions":["1.29.1"],"ghsa_id":"GHSA-m68x-cc2f-gr5h","id":"tcs_01M5N94H0RJWHQTPPKMHSW0VHT","modified_at":"2024-02-18T05:32:27.070009Z","published_at":"2022-05-13T01:40:54Z","references":["https://osv.dev/vulnerability/GHSA-m68x-cc2f-gr5h","https://nvd.nist.gov/vuln/detail/CVE-2017-1000095","https://jenkins.io/security/advisory/2017-07-10"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"GHSA-m68x-cc2f-gr5h","url":"https://osv.dev/vulnerability/GHSA-m68x-cc2f-gr5h"}],"summary":"Unsafe methods in the default list of approved signatures in Jenkins Script Security Plugin"}