{"action":"Upgrade org.apache.karaf:apache-karaf to 4.0.10 or later.","affected":[{"fixed":"4.0.10","introduced":"0"}],"component":"org.apache.karaf:apache-karaf","cve_ids":["CVE-2014-0219"],"ecosystem":"Maven","epss":0.00697,"exploited":false,"fixed_versions":["4.0.10"],"ghsa_id":"GHSA-m6g3-xq5q-4hg9","id":"tcs_01M5N94HZ713548GGG7S4JTTJP","modified_at":"2023-11-08T03:57:32.737709Z","published_at":"2022-05-14T01:42:28Z","references":["https://osv.dev/vulnerability/GHSA-m6g3-xq5q-4hg9","https://nvd.nist.gov/vuln/detail/CVE-2014-0219","https://bugzilla.redhat.com/show_bug.cgi?id=1095974","http://karaf.apache.org/security/cve-2014-0219.txt"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"GHSA-m6g3-xq5q-4hg9","url":"https://osv.dev/vulnerability/GHSA-m6g3-xq5q-4hg9"}],"summary":"Improper Input Validation in Apache Karaf"}