{"action":"Upgrade io.jenkins.docker:docker-plugin to 1.1.7 or later.","affected":[{"fixed":"1.1.7","introduced":"0"}],"component":"io.jenkins.docker:docker-plugin","cve_ids":["CVE-2019-10340"],"ecosystem":"Maven","epss":0.01397,"exploited":false,"fixed_versions":["1.1.7"],"ghsa_id":"GHSA-m6gf-p26p-mx2w","id":"tcs_01M5N94J6X4P3JRKY8AX1XBQ9T","modified_at":"2024-02-16T08:23:29.084900Z","published_at":"2022-05-24T16:50:03Z","references":["https://osv.dev/vulnerability/GHSA-m6gf-p26p-mx2w","https://nvd.nist.gov/vuln/detail/CVE-2019-10340","https://github.com/jenkinsci/docker-plugin/commit/6ad27199f6fad230be72fd45da78ddac85c075db","https://github.com/jenkinsci/docker-plugin","https://jenkins.io/security/advisory/2019-07-11/#SECURITY-1010","http://www.openwall.com/lists/oss-security/2019/07/11/4","http://www.securityfocus.com/bid/109156"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"GHSA-m6gf-p26p-mx2w","url":"https://osv.dev/vulnerability/GHSA-m6gf-p26p-mx2w"}],"summary":"Jenkins Docker Plugin contains Cross-Site Request Forgery"}