{"action":"Upgrade org.jenkins-ci.plugins:collabnet to 2.0.5 or later.","affected":[{"fixed":"2.0.5","introduced":"0"}],"component":"org.jenkins-ci.plugins:collabnet","cve_ids":["CVE-2018-1000605"],"ecosystem":"Maven","epss":0.00856,"exploited":false,"fixed_versions":["2.0.5"],"ghsa_id":"GHSA-m8x2-4gc8-9v3r","id":"tcs_01M5N94QZ28RCT118QBJ55D58R","modified_at":"2023-11-08T03:59:39.268458Z","published_at":"2022-05-14T02:56:39Z","references":["https://osv.dev/vulnerability/GHSA-m8x2-4gc8-9v3r","https://nvd.nist.gov/vuln/detail/CVE-2018-1000605","https://github.com/jenkinsci/collabnet-plugin","https://jenkins.io/security/advisory/2018-06-25/#SECURITY-941"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"GHSA-m8x2-4gc8-9v3r","url":"https://osv.dev/vulnerability/GHSA-m8x2-4gc8-9v3r"}],"summary":"Jenkins CollabNet Plugin man in the middle vulnerability"}