{"action":"Upgrade org.jenkins-ci.plugins:parameterized-trigger to 2.35.1 or later.","affected":[{"fixed":"2.35.1","introduced":"0"}],"component":"org.jenkins-ci.plugins:parameterized-trigger","cve_ids":["CVE-2017-1000084"],"ecosystem":"Maven","epss":0.00781,"exploited":false,"fixed_versions":["2.35.1"],"ghsa_id":"GHSA-mc22-25r3-2w9w","id":"tcs_01M5N94VAAHNBJW1V4VASDB2CJ","modified_at":"2024-02-18T05:32:33.399093Z","published_at":"2022-05-13T01:40:56Z","references":["https://osv.dev/vulnerability/GHSA-mc22-25r3-2w9w","https://nvd.nist.gov/vuln/detail/CVE-2017-1000084","https://github.com/jenkinsci/parameterized-trigger-plugin/pull/114","https://github.com/fbelzunc/parameterized-trigger-plugin/commit/345d54f8f031bef68ecb6fd4e7eee0be720162e4","https://github.com/jenkinsci/parameterized-trigger-plugin","https://issues.jenkins.io/browse/JENKINS-45471","https://jenkins.io/security/advisory/2017-07-10"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"GHSA-mc22-25r3-2w9w","url":"https://osv.dev/vulnerability/GHSA-mc22-25r3-2w9w"}],"summary":"Parameterized Trigger Plugin fails to check Item/Build permission"}