{"action":"Upgrade org.jenkins-ci.plugins:ci-with-toad-edge to 2.4 or later.","affected":[{"fixed":"2.4","introduced":"0"}],"component":"org.jenkins-ci.plugins:ci-with-toad-edge","cve_ids":["CVE-2022-28148"],"ecosystem":"Maven","epss":0.01835,"exploited":false,"fixed_versions":["2.4"],"ghsa_id":"GHSA-mc92-c859-jr66","id":"tcs_01M5N94WBSGSH95VVW6D327B00","modified_at":"2023-11-08T04:09:02.229553Z","published_at":"2022-03-30T00:00:23Z","references":["https://osv.dev/vulnerability/GHSA-mc92-c859-jr66","https://nvd.nist.gov/vuln/detail/CVE-2022-28148","https://github.com/jenkinsci/ci-with-toad-edge-plugin","https://www.jenkins.io/security/advisory/2022-03-29/#SECURITY-2654","http://www.openwall.com/lists/oss-security/2022/03/29/1"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"GHSA-mc92-c859-jr66","url":"https://osv.dev/vulnerability/GHSA-mc92-c859-jr66"}],"summary":"Path traversal vulnerability on Windows in Jenkins Continuous Integration with Toad Edge Plugin"}