{"action":"Upgrade vlc to 0.8.6.h-5 or later.","affected":[{"fixed":"0.8.6.h-5","introduced":"0"}],"component":"vlc","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["0.8.6.h-5"],"id":"tcs_01M5N94YSPN2J5ZJJVD3C84RKJ","modified_at":"2026-10-23T17:47:51.036632900Z","published_at":"2008-11-10T16:15:12.157Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2008-5032","https://security-tracker.debian.org/tracker/CVE-2008-5032"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2008-5032#Debian:14/vlc","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2008-5032"}],"summary":"Stack-based buffer overflow in VideoLAN VLC media player 0.5.0 through 0.9.5 might allow user-assisted attackers to execute arbitrary code via the header of an invalid CUE image file, related to modul"}