{"action":"Upgrade vlc to 1.0.3-1 or later.","affected":[{"fixed":"1.0.3-1","introduced":"0"}],"component":"vlc","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.0.3-1"],"id":"tcs_01M5N94Z1XQ9JEP1MDHHXTYE5D","modified_at":"2026-10-23T17:47:36.147977925Z","published_at":"2008-11-10T22:18:34.490Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2008-5036","https://security-tracker.debian.org/tracker/CVE-2008-5036"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2008-5036","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2008-5036"}],"summary":"Stack-based buffer overflow in VideoLAN VLC media player 0.9.x before 0.9.6 might allow user-assisted attackers to execute arbitrary code via an an invalid RealText (rt) subtitle file, related to the"}