{"action":"Upgrade com.compuware.jenkins:compuware-xpediter-code-coverage to 1.0.8 or later.","affected":[{"fixed":"1.0.8","introduced":"0"}],"component":"com.compuware.jenkins:compuware-xpediter-code-coverage","cve_ids":["CVE-2022-43424"],"ecosystem":"Maven","epss":0.00793,"exploited":false,"fixed_versions":["1.0.8"],"ghsa_id":"GHSA-mfcw-83qg-4vw3","id":"tcs_01M5N9505TGJ3M8AF84ATD7YAK","modified_at":"2024-02-16T08:13:49.254282Z","published_at":"2022-10-19T19:00:22Z","references":["https://osv.dev/vulnerability/GHSA-mfcw-83qg-4vw3","https://nvd.nist.gov/vuln/detail/CVE-2022-43424","https://github.com/jenkinsci/compuware-xpediter-code-coverage-plugin/commit/e506fc9e77a2609f6a5aa331e052d35be652071c","https://github.com/jenkinsci/compuware-xpediter-code-coverage-plugin","https://www.jenkins.io/security/advisory/2022-10-19/#SECURITY-2627","http://www.openwall.com/lists/oss-security/2022/10/19/3"],"severity":{"label":"medium","score":4.3},"sources":[{"source":"osv","source_id":"GHSA-mfcw-83qg-4vw3","url":"https://osv.dev/vulnerability/GHSA-mfcw-83qg-4vw3"}],"summary":"Agent-to-controller security bypass vulnerability in Jenkins Compuware Xpediter Code Coverage Plugin"}