{"action":"Upgrade openssl to 0.9.8g-15 or later.","affected":[{"fixed":"0.9.8g-15","introduced":"0"}],"component":"openssl","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["0.9.8g-15"],"id":"tcs_01M5N950HZHDBQ3H4T91KGWVCW","modified_at":"2026-10-23T17:47:31.766534554Z","published_at":"2009-01-07T17:30:00.327Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2008-5077","https://security-tracker.debian.org/tracker/CVE-2008-5077"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2008-5077","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2008-5077"}],"summary":"OpenSSL 0.9.8i and earlier does not properly check the return value from the EVP_VerifyFinal function, which allows remote attackers to bypass validation of the certificate chain via a malformed SSL/T"}