{"action":"Upgrade org.apache.sling:org.apache.sling.engine to 2.14.0 or later.","affected":[{"fixed":"2.14.0","introduced":"0"}],"component":"org.apache.sling:org.apache.sling.engine","cve_ids":["CVE-2022-45064"],"ecosystem":"Maven","epss":0.01121,"exploited":false,"fixed_versions":["2.14.0"],"ghsa_id":"GHSA-mg46-f9h5-g27x","id":"tcs_01M5N951TK4ZNBBM7HC6HDSYJY","modified_at":"2023-11-08T04:10:50.021536Z","published_at":"2023-04-13T12:30:35Z","references":["https://osv.dev/vulnerability/GHSA-mg46-f9h5-g27x","https://nvd.nist.gov/vuln/detail/CVE-2022-45064","https://github.com/apache/sling-org-apache-sling-engine","https://lists.apache.org/thread/hhp611hltby3whk03vx2mv7cmy3vs0ok","http://www.openwall.com/lists/oss-security/2023/04/18/6"],"severity":{"label":"high","score":8},"sources":[{"source":"osv","source_id":"GHSA-mg46-f9h5-g27x","url":"https://osv.dev/vulnerability/GHSA-mg46-f9h5-g27x"}],"summary":"Apache Sling Engine vulnerable to cross-site scripting (XSS) that can lead to privilege escalation"}