{"action":"Upgrade software.amazon.jdbc:aws-advanced-jdbc-wrapper to 4.0.1 or later.","affected":[{"fixed":"4.0.1","introduced":"3.0.0"}],"component":"software.amazon.jdbc:aws-advanced-jdbc-wrapper","cve_ids":["CVE-2026-11400"],"ecosystem":"Maven","epss":0.00496,"exploited":false,"fixed_versions":["4.0.1"],"ghsa_id":"GHSA-mhww-p97m-3368","id":"tcs_01M5N957478SFMW5RDP50Q4JZR","modified_at":"2026-07-17T18:56:40.912834Z","published_at":"2026-07-17T18:40:41Z","references":["https://osv.dev/vulnerability/GHSA-mhww-p97m-3368","https://github.com/aws/aws-advanced-jdbc-wrapper/security/advisories/GHSA-mhww-p97m-3368","https://nvd.nist.gov/vuln/detail/CVE-2026-11400","https://aws.amazon.com/security/security-bulletins/2026-039-aws","https://github.com/aws/aws-advanced-jdbc-wrapper","https://github.com/aws/aws-advanced-jdbc-wrapper/releases/tag/4.0.1","https://www.cve.org/cverecord?id=CVE-2026-11400"],"severity":{"label":"high","score":8},"sources":[{"source":"osv","source_id":"GHSA-mhww-p97m-3368","url":"https://osv.dev/vulnerability/GHSA-mhww-p97m-3368"}],"summary":"AWS-JDBC Wrapper: Privilege Escalation in Aurora PostgreSQL instance"}