{"action":"Upgrade org.jenkins-ci.plugins:dependency-check-jenkins-plugin to 5.1.2 or later.","affected":[{"fixed":"5.1.2","introduced":"0"}],"component":"org.jenkins-ci.plugins:dependency-check-jenkins-plugin","cve_ids":["CVE-2021-43577"],"ecosystem":"Maven","epss":0.01012,"exploited":false,"fixed_versions":["5.1.2"],"ghsa_id":"GHSA-mj5v-ggjc-48p5","id":"tcs_01M5N9582N1VVJYW8J3WBRVCAS","modified_at":"2024-02-16T07:45:31.922207Z","published_at":"2022-05-24T19:20:32Z","references":["https://osv.dev/vulnerability/GHSA-mj5v-ggjc-48p5","https://nvd.nist.gov/vuln/detail/CVE-2021-43577","https://github.com/jenkinsci/dependency-check-plugin/commit/c10d1496f9f0301e276daecea88161a905fca6d4","https://github.com/jenkinsci/dependency-check-plugin","https://www.jenkins.io/security/advisory/2021-11-12/#SECURITY-2488","http://www.openwall.com/lists/oss-security/2021/11/12/1"],"severity":{"label":"high","score":7.1},"sources":[{"source":"osv","source_id":"GHSA-mj5v-ggjc-48p5","url":"https://osv.dev/vulnerability/GHSA-mj5v-ggjc-48p5"}],"summary":"XXE vulnerability in Jenkins OWASP Dependency-Check Plugin"}