{"action":"Upgrade org.apache.openmeetings:openmeetings-parent to 8.0.0 or later.","affected":[{"fixed":"8.0.0","introduced":"2.1.0"}],"component":"org.apache.openmeetings:openmeetings-parent","cve_ids":["CVE-2024-54676"],"ecosystem":"Maven","epss":0.68777,"exploited":false,"fixed_versions":["8.0.0"],"ghsa_id":"GHSA-mjf9-4pcv-vfg7","id":"tcs_01M5N959EZFZQQ9CV3D964N12Q","modified_at":"2025-01-08T16:27:30.315Z","published_at":"2025-01-08T09:30:39Z","references":["https://osv.dev/vulnerability/GHSA-mjf9-4pcv-vfg7","https://nvd.nist.gov/vuln/detail/CVE-2024-54676","https://github.com/apache/openmeetings/commit/1c3426c6d3abbd984a3c01a61decf1242ea38923","https://github.com/apache/openmeetings","https://issues.apache.org/jira/browse/OPENMEETINGS-2787","https://lists.apache.org/thread/o0k05jxrt5tp4nm45lj14yfjxmg67m95","http://www.openwall.com/lists/oss-security/2025/01/08/1"],"severity":{"label":"critical"},"sources":[{"source":"osv","source_id":"GHSA-mjf9-4pcv-vfg7","url":"https://osv.dev/vulnerability/GHSA-mjf9-4pcv-vfg7"}],"summary":"Apache OpenMeetings vulnerable to Deserialization of Untrusted Data"}