{"action":"Upgrade geshi to 1.0.8.1-1 or later.","affected":[{"fixed":"1.0.8.1-1","introduced":"0"}],"component":"geshi","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.0.8.1-1"],"id":"tcs_01M5N959RZRJCZVPN6R1405SEK","modified_at":"2026-10-23T17:47:36.174246057Z","published_at":"2008-11-21T02:30:00.483Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2008-5185","https://security-tracker.debian.org/tracker/CVE-2008-5185"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2008-5185","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2008-5185"}],"summary":"The highlighting functionality in geshi.php in GeSHi before 1.0.8 allows remote attackers to cause a denial of service (infinite loop) via an XML sequence containing an opening delimiter without a clo"}