{"action":"Upgrade org.opennms:opennms to 31.0.4 or later.","affected":[{"fixed":"31.0.4","introduced":"0"}],"component":"org.opennms:opennms","cve_ids":["CVE-2023-0867"],"ecosystem":"Maven","epss":0.00424,"exploited":false,"fixed_versions":["31.0.4"],"ghsa_id":"GHSA-mjv2-6jv4-vrg7","id":"tcs_01M5N95B5QZ04GXKAM2TMCAQSM","modified_at":"2023-11-08T04:11:12.693846Z","published_at":"2023-02-23T15:33:05Z","references":["https://osv.dev/vulnerability/GHSA-mjv2-6jv4-vrg7","https://nvd.nist.gov/vuln/detail/CVE-2023-0867","https://github.com/OpenNMS/opennms/pull/5765","https://github.com/OpenNMS/opennms/commit/9a366e6822479579e642b58058568af37658baba","https://docs.opennms.com/meridian/2022/releasenotes/changelog.html#releasenotes-changelog-Meridian-2022.1.13","https://github.com/OpenNMS/opennms"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-mjv2-6jv4-vrg7","url":"https://osv.dev/vulnerability/GHSA-mjv2-6jv4-vrg7"}],"summary":"OpenNMS Meridian and Horizon vulnerable to Cross-site Scripting"}