{"action":"Upgrade com.upokecenter:cbor to 4.0.0 or later.","affected":[{"fixed":"4.0.0","introduced":"0"}],"component":"com.upokecenter:cbor","cve_ids":[],"ecosystem":"Maven","exploited":false,"fixed_versions":["4.0.0"],"ghsa_id":"GHSA-mm44-wc5p-wqhq","id":"tcs_01M5N95BW2V0BAV75N9730TDF5","modified_at":"2024-12-02T05:48:36.192822Z","published_at":"2020-07-07T16:45:24Z","references":["https://osv.dev/vulnerability/GHSA-mm44-wc5p-wqhq","https://github.com/peteroupc/CBOR-Java/security/advisories/GHSA-mm44-wc5p-wqhq","https://github.com/peteroupc/CBOR-Java"],"severity":{"label":"high"},"sources":[{"source":"osv","source_id":"GHSA-mm44-wc5p-wqhq","url":"https://osv.dev/vulnerability/GHSA-mm44-wc5p-wqhq"}],"summary":"Denial of service due to reference expansion in versions earlier than 4.0"}