{"action":"Upgrade org.jenkins-ci.plugins:libvirt-slave to 1.9.1 or later.","affected":[{"fixed":"1.9.1","introduced":"0"}],"component":"org.jenkins-ci.plugins:libvirt-slave","cve_ids":["CVE-2021-21627"],"ecosystem":"Maven","epss":0.00818,"exploited":false,"fixed_versions":["1.9.1"],"ghsa_id":"GHSA-mm5c-7mpr-99fm","id":"tcs_01M5N95C5QNDS93VNACC7Y5Z9E","modified_at":"2024-02-16T07:59:48.580163Z","published_at":"2022-05-24T17:44:48Z","references":["https://osv.dev/vulnerability/GHSA-mm5c-7mpr-99fm","https://nvd.nist.gov/vuln/detail/CVE-2021-21627","https://github.com/jenkinsci/libvirt-slave-plugin/commit/655eab9bde26e8b8e11034f6c405af374564cae7","https://github.com/jenkinsci/libvirt-slave-plugin","https://www.jenkins.io/security/advisory/2021-03-18/#SECURITY-1764","http://www.openwall.com/lists/oss-security/2021/03/18/5"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"GHSA-mm5c-7mpr-99fm","url":"https://osv.dev/vulnerability/GHSA-mm5c-7mpr-99fm"}],"summary":"CSRF vulnerability in Jenkins Libvirt Agents Plugin"}