{"action":"Upgrade mplayer to 1.0~rc2-20 or later.","affected":[{"fixed":"1.0~rc2-20","introduced":"0"}],"component":"mplayer","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.0~rc2-20"],"id":"tcs_01M5N95D6V10WZZNA5DWJ2JS8C","modified_at":"2026-10-23T17:47:43.007534194Z","published_at":"2008-11-26T01:30:00.670Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2008-5244","https://security-tracker.debian.org/tracker/CVE-2008-5244"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2008-5244#Debian:14/mplayer","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2008-5244"}],"summary":"Unspecified vulnerability in xine-lib before 1.1.15 has unknown impact and attack vectors related to libfaad. NOTE: due to the lack of details, it is not clear whether this is an issue in xine-lib or"}