{"action":"Upgrade mediawiki to 1:1.13.3-1 or later.","affected":[{"fixed":"1:1.13.3-1","introduced":"0"}],"component":"mediawiki","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1:1.13.3-1"],"id":"tcs_01M5N95DNQ37GNE2EXTQ7DM2N5","modified_at":"2026-10-23T17:47:40.632592087Z","published_at":"2008-12-19T17:30:03.063Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2008-5249","https://security-tracker.debian.org/tracker/CVE-2008-5249"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2008-5249#Debian:14/mediawiki","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2008-5249"}],"summary":"Cross-site scripting (XSS) vulnerability in MediaWiki 1.13.0 through 1.13.2 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors."}