{"action":"Upgrade mediawiki to 1:1.13.3-1 or later.","affected":[{"fixed":"1:1.13.3-1","introduced":"0"}],"component":"mediawiki","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1:1.13.3-1"],"id":"tcs_01M5N95DZEQG27ZAFHQJ8XRW5Q","modified_at":"2026-10-23T17:47:36.056416748Z","published_at":"2008-12-19T17:30:03.110Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2008-5250","https://security-tracker.debian.org/tracker/CVE-2008-5250"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2008-5250#Debian:13/mediawiki","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2008-5250"}],"summary":"Cross-site scripting (XSS) vulnerability in MediaWiki before 1.6.11, 1.12.x before 1.12.2, and 1.13.x before 1.13.3, when Internet Explorer is used and uploads are enabled, or an SVG scripting browser"}