{"action":"Upgrade mediawiki to 1:1.13.3-1 or later.","affected":[{"fixed":"1:1.13.3-1","introduced":"0"}],"component":"mediawiki","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1:1.13.3-1"],"id":"tcs_01M5N95E90GR7V4QJ90R8PG9PA","modified_at":"2026-10-23T17:47:34.308190276Z","published_at":"2008-12-19T17:30:03.157Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2008-5252","https://security-tracker.debian.org/tracker/CVE-2008-5252"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2008-5252","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2008-5252"}],"summary":"Cross-site request forgery (CSRF) vulnerability in the Special:Import feature in MediaWiki 1.3.0 through 1.6.10, 1.12.x before 1.12.2, and 1.13.x before 1.13.3 allows remote attackers to perform unspe"}