{"action":"Upgrade org.jenkins-ci.plugins:appdynamics-dashboard to 1.0.15 or later.","affected":[{"fixed":"1.0.15","introduced":"0"}],"component":"org.jenkins-ci.plugins:appdynamics-dashboard","cve_ids":["CVE-2019-1003039"],"ecosystem":"Maven","epss":0.01418,"exploited":false,"fixed_versions":["1.0.15"],"ghsa_id":"GHSA-mmqx-g78c-hvfj","id":"tcs_01M5N95EQS37Y8K2EDA04WN919","modified_at":"2024-02-16T08:23:09.609660Z","published_at":"2022-05-13T01:15:09Z","references":["https://osv.dev/vulnerability/GHSA-mmqx-g78c-hvfj","https://nvd.nist.gov/vuln/detail/CVE-2019-1003039","https://jenkins.io/security/advisory/2019-03-06/#SECURITY-1087","https://web.archive.org/web/20200227084009/http://www.securityfocus.com/bid/107476"],"severity":{"label":"medium","score":4.3},"sources":[{"source":"osv","source_id":"GHSA-mmqx-g78c-hvfj","url":"https://osv.dev/vulnerability/GHSA-mmqx-g78c-hvfj"}],"summary":"Jenkins AppDynamics Dashboard Plugin has insufficiently protected credentials"}