{"action":"Upgrade vlc to 0.9.8a-1 or later.","affected":[{"fixed":"0.9.8a-1","introduced":"0"}],"component":"vlc","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["0.9.8a-1"],"id":"tcs_01M5N95F90HCAWA2D94SATDS6R","modified_at":"2026-10-23T17:47:51.282915293Z","published_at":"2008-12-03T17:30:00.417Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2008-5276","https://security-tracker.debian.org/tracker/CVE-2008-5276"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2008-5276#Debian:13/vlc","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2008-5276"}],"summary":"Integer overflow in the ReadRealIndex function in real.c in the Real demuxer plugin in VideoLAN VLC media player 0.9.0 through 0.9.7 allows remote attackers to execute arbitrary code via a malformed R"}