{"action":"Upgrade wordpress to 2.5.1-11 or later.","affected":[{"fixed":"2.5.1-11","introduced":"0"}],"component":"wordpress","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.5.1-11"],"id":"tcs_01M5N95G09JW82H2C6EVH0BPRZ","modified_at":"2026-10-23T17:47:22.803974359Z","published_at":"2008-11-28T19:30:00.203Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2008-5278","https://security-tracker.debian.org/tracker/CVE-2008-5278"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2008-5278","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2008-5278"}],"summary":"Cross-site scripting (XSS) vulnerability in the self_link function in in the RSS Feed Generator (wp-includes/feed.php) for WordPress before 2.6.5 allows remote attackers to inject arbitrary web script"}