{"action":"Upgrade cups to 1.3.8-1lenny4 or later.","affected":[{"fixed":"1.3.8-1lenny4","introduced":"0"}],"component":"cups","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.3.8-1lenny4"],"id":"tcs_01M5N95H5E06DWDQ2GVJ2C4F0F","modified_at":"2026-10-23T17:47:51.069185425Z","published_at":"2008-12-01T15:30:03.640Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2008-5286","https://security-tracker.debian.org/tracker/CVE-2008-5286"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2008-5286#Debian:14/cups","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2008-5286"}],"summary":"Integer overflow in the _cupsImageReadPNG function in CUPS 1.1.17 through 1.3.9 allows remote attackers to execute arbitrary code via a PNG image with a large height value, which bypasses a validation"}