{"action":"Upgrade org.apache.hadoop:hadoop-main to 2.7.5 or later.","affected":[{"fixed":"2.7.5","introduced":"2.7.3"}],"component":"org.apache.hadoop:hadoop-main","cve_ids":["CVE-2017-15718"],"ecosystem":"Maven","epss":0.03567,"exploited":false,"fixed_versions":["2.7.5"],"ghsa_id":"GHSA-mq8p-h798-xcrp","id":"tcs_01M5N95J89VY1SRFMCGX7F7AE3","modified_at":"2023-11-08T03:58:58.669059Z","published_at":"2018-12-21T17:50:20Z","references":["https://osv.dev/vulnerability/GHSA-mq8p-h798-xcrp","https://nvd.nist.gov/vuln/detail/CVE-2017-15718","https://github.com/advisories/GHSA-mq8p-h798-xcrp","https://lists.apache.org/thread.html/773c93c2d8a6a52bbe97610c2b1c2ad205b970e1b8c04fb5b2fccad6@%3Cgeneral.hadoop.apache.org%3E"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"GHSA-mq8p-h798-xcrp","url":"https://osv.dev/vulnerability/GHSA-mq8p-h798-xcrp"}],"summary":"Exposure of Sensitive Information in Hadoop"}