{"action":"Upgrade org.jenkins-ci.plugins:extra-columns to 1.17 or later.","affected":[{"fixed":"1.17","introduced":"0"}],"component":"org.jenkins-ci.plugins:extra-columns","cve_ids":["CVE-2016-3101"],"ecosystem":"Maven","epss":0.01157,"exploited":false,"fixed_versions":["1.17"],"ghsa_id":"GHSA-mr4j-7jjv-24m7","id":"tcs_01M5N95MV1VRQ6B23EBHSB9Y4V","modified_at":"2025-03-13T18:40:21.313104Z","published_at":"2022-05-13T01:30:58Z","references":["https://osv.dev/vulnerability/GHSA-mr4j-7jjv-24m7","https://nvd.nist.gov/vuln/detail/CVE-2016-3101","https://github.com/jenkinsci/extra-columns-plugin/commit/028ee0b324299271e7c244f8cb5cc9c4a87c72cf","https://github.com/jenkinsci/extra-columns-plugin","https://wiki.jenkins-ci.org/display/SECURITY/Jenkins+Security+Advisory+2016-04-11"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"GHSA-mr4j-7jjv-24m7","url":"https://osv.dev/vulnerability/GHSA-mr4j-7jjv-24m7"}],"summary":"Jenkins Extra Columns Plugin allows Cross-Site Scripting (XSS)"}