{"action":"Upgrade libapache-mod-jk to 1:1.2.26-2.1 or later.","affected":[{"fixed":"1:1.2.26-2.1","introduced":"0"}],"component":"libapache-mod-jk","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1:1.2.26-2.1"],"id":"tcs_01M5N95V9SP68NPB1V32BP421F","modified_at":"2026-10-23T17:47:31.904388594Z","published_at":"2009-04-09T15:08:35.500Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2008-5519","https://security-tracker.debian.org/tracker/CVE-2008-5519"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2008-5519#Debian:14/libapache-mod-jk","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2008-5519"}],"summary":"The JK Connector (aka mod_jk) 1.2.0 through 1.2.26 in Apache Tomcat allows remote attackers to obtain sensitive information via an arbitrary request from an HTTP client, in opportunistic circumstances"}