{"action":"Upgrade asterisk to 1:1.4.0~dfsg-1 or later.","affected":[{"fixed":"1:1.4.0~dfsg-1","introduced":"0"}],"component":"asterisk","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1:1.4.0~dfsg-1"],"id":"tcs_01M5N95VEFCPBNPKF5WBSK5KSJ","modified_at":"2026-10-23T17:47:32.346249542Z","published_at":"2008-12-17T17:30:00.407Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2008-5558","https://security-tracker.debian.org/tracker/CVE-2008-5558"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2008-5558","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2008-5558"}],"summary":"Asterisk Open Source 1.2.26 through 1.2.30.3 and Business Edition B.2.3.5 through B.2.5.5, when realtime IAX2 users are enabled, allows remote attackers to cause a denial of service (crash) via authen"}