{"action":"Upgrade phppgadmin to 4.2.1-1.1 or later.","affected":[{"fixed":"4.2.1-1.1","introduced":"0"}],"component":"phppgadmin","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["4.2.1-1.1"],"id":"tcs_01M5N95VKK9CYM8VBM2GYPBNNH","modified_at":"2026-10-23T17:47:26.893984254Z","published_at":"2008-12-16T19:07:31.843Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2008-5587","https://security-tracker.debian.org/tracker/CVE-2008-5587"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2008-5587","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2008-5587"}],"summary":"Directory traversal vulnerability in libraries/lib.inc.php in phpPgAdmin 4.2.1 and earlier, when register_globals is enabled, allows remote attackers to read arbitrary files via a .. (dot dot) in the"}