{"action":"Upgrade io.strimzi:strimzi to 1.0.1 or later.","affected":[{"fixed":"1.0.1","introduced":"0"}],"component":"io.strimzi:strimzi","cve_ids":["CVE-2026-55225"],"ecosystem":"Maven","epss":0.00295,"exploited":false,"fixed_versions":["1.0.1"],"ghsa_id":"GHSA-mw9r-p8xp-wx96","id":"tcs_01M5N95XJPNCPQ6VTYX2TGHPC7","modified_at":"2026-06-18T13:26:29.892173Z","published_at":"2026-06-18T13:04:43Z","references":["https://osv.dev/vulnerability/GHSA-mw9r-p8xp-wx96","https://github.com/strimzi/strimzi-kafka-operator/security/advisories/GHSA-mw9r-p8xp-wx96","https://github.com/strimzi/strimzi-kafka-operator"],"severity":{"label":"high","score":8},"sources":[{"source":"osv","source_id":"GHSA-mw9r-p8xp-wx96","url":"https://osv.dev/vulnerability/GHSA-mw9r-p8xp-wx96"}],"summary":"Strimzi: Cross-namespace privilege escalation via `Kafka.spec.entityOperator`"}