{"action":"Upgrade com.amazonaws:aws-codebuild to 0.27 or later.","affected":[{"fixed":"0.27","introduced":"0"}],"component":"com.amazonaws:aws-codebuild","cve_ids":["CVE-2018-1000404"],"ecosystem":"Maven","epss":0.00339,"exploited":false,"fixed_versions":["0.27"],"ghsa_id":"GHSA-mwg7-69hf-vqh3","id":"tcs_01M5N95YCNDMZS8WXCFBP56BPN","modified_at":"2023-11-08T03:59:38.034007Z","published_at":"2022-05-13T01:48:36Z","references":["https://osv.dev/vulnerability/GHSA-mwg7-69hf-vqh3","https://nvd.nist.gov/vuln/detail/CVE-2018-1000404","https://github.com/jenkinsci/aws-codebuild-plugin/commit/f5bae399c245ff6a7131ce9cca9636f5971d582c","https://jenkins.io/security/advisory/2018-06-25/#SECURITY-834"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"GHSA-mwg7-69hf-vqh3","url":"https://osv.dev/vulnerability/GHSA-mwg7-69hf-vqh3"}],"summary":"Insufficiently Protected Credentials in Jenkins AWS CodeBuild Plugin"}