{"action":"Upgrade phpmyadmin to 4:2.11.8.1-5 or later.","affected":[{"fixed":"4:2.11.8.1-5","introduced":"0"}],"component":"phpmyadmin","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4:2.11.8.1-5"],"id":"tcs_01M5N95YRMQB1PFZX8MQZQG0SN","modified_at":"2026-10-23T17:47:24.408186115Z","published_at":"2008-12-17T02:30:00.280Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2008-5621","https://security-tracker.debian.org/tracker/CVE-2008-5621"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2008-5621#Debian:14/phpmyadmin","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2008-5621"}],"summary":"Cross-site request forgery (CSRF) vulnerability in phpMyAdmin 2.11.x before 2.11.9.4 and 3.x before 3.1.1.0 allows remote attackers to perform unauthorized actions as the administrator via a link or I"}