{"action":"Upgrade vinagre to 0.5.1-2 or later.","affected":[{"fixed":"0.5.1-2","introduced":"0"}],"component":"vinagre","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["0.5.1-2"],"id":"tcs_01M5N960GWNE88SB5BPZXNQRHT","modified_at":"2026-10-23T17:47:23.487787551Z","published_at":"2008-12-17T20:30:01.047Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2008-5660","https://security-tracker.debian.org/tracker/CVE-2008-5660"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2008-5660","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2008-5660"}],"summary":"Format string vulnerability in the vinagre_utils_show_error function (src/vinagre-utils.c) in Vinagre 0.5.x before 0.5.2 and 2.x before 2.24.2 might allow remote attackers to execute arbitrary code vi"}