{"action":"Upgrade wordpress to 2.3.2 or later.","affected":[{"fixed":"2.3.2","introduced":"0"}],"component":"wordpress","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.3.2"],"id":"tcs_01M5N9629A2QYPWKZS2AHD7G12","modified_at":"2026-10-23T17:47:44.552615226Z","published_at":"2008-12-19T18:30:00.467Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2008-5695","https://security-tracker.debian.org/tracker/CVE-2008-5695"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2008-5695#Debian:14/wordpress","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2008-5695"}],"summary":"wp-admin/options.php in WordPress MU before 1.3.2, and WordPress 2.3.2 and earlier, does not properly validate requests to update an option, which allows remote authenticated users with manage_options"}